자동 이메일 발송 지연

Incident Report for Stibee

Resolved

자동 이메일 발송이 정상화됐습니다.
Posted Oct 21, 2024 - 09:37 KST

Investigating

자동 이메일 발송이 지연되고 있습니다.
Posted Oct 21, 2024 - 08:38 KST
This incident affected: mail.stibee.com.